multiCAM Adobe Flash 에러 및 업데이트 공지

멀티캠 사용자 여러분 안녕하세요? 새해 복  많이 받으시기 바랍니다.

2021년 1월 12일자로 발생된 멀티캠의 부팅시 에러에 관한 패치 및 업데이트 공지를 알려드립니다.

본 프로그램 버그는 Adobe Flash가 완전히 사용되지 않고 구성 요소가 계속 로드하려고 하기 때문에 발생한 버그로 기존 멀티캠의 하드웨어 및 소프트웨어의 문제는 아닙니다.

​이 문제를 해결하려면 다음 중 하나를 선택하여 수행하시기 바랍니다. 

선택 1) Multicam을 9.4.8보다 최신 버전으로 업데이트하십시오. (유지보수 기간 외는 유상, 기간 내는 무상)
선택 1) 아래 다운로드 할 수 있는 fix_CG.reg 패치를 적용합니다. 다운로드 후 multiCAM 컴퓨터에서 파일을 실행하기만 하시면 됩니다.

https://multicam-systems.zendesk.com/hc/en-us/articles/360018837199-Multicam-not-launching-after-2021-01